Ternair Campaign
Incident Report for Ternair
Resolved
We have monitored the situation and everything is operating normally. Schedules and services were not affected. Only the website was offline for a while due to a rare Windows server issue, which was solved quickly.
Posted Jun 23, 2022 - 13:18 CEST
Monitoring
Ternair Campaign is fully operational again. The issue has been resolved.

We can inform you that it only concerned the website. All services functioned normally during the outage.
Posted Jun 23, 2022 - 11:34 CEST
Identified
Some users get an error when accessing Ternair Campaign.
We have identified the problem and are investigating the solution.
Posted Jun 23, 2022 - 11:13 CEST
This incident affected: Platform.