Schedule execution(s)

Incident Report for Ternair

Resolved

This incident has been resolved.
All delayed scheduled executions have been processed.
Posted Mar 21, 2025 - 12:35 CET

Monitoring

There was a delay in the execution of schedules in Ternair Campaign. This affects all schedules that were scheduled between 17h24 yesterday, March 20th, and this morning 08h05.

The affected schedules are currently executed.
Posted Mar 21, 2025 - 08:10 CET
This incident affected: Selection execution and Schedules.