Portals not available
Incident Report for Ternair
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 21:18 CEST
Monitoring
There was a connection issue for a short period of time between 16:39 - 16:54. At the moment everything seems to be operating normally again.
Posted Oct 14, 2024 - 17:10 CEST
Update
There was a connection issue for a short period of time between 16:39 - 16:54. At the moment everything seems to be operating normally again.
Posted Oct 14, 2024 - 17:09 CEST
Investigating
We are currently investigating this issue.
Posted Oct 14, 2024 - 16:54 CEST
This incident affected: Platform.