Certificate issue portals.ternair.com

Incident Report for Ternair

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 08:09 CEST

Update

Meanwhile it's possible to login using https://portals.2bmore.nl/
Posted Sep 23, 2026 - 07:55 CEST

Investigating

We are investigating a misconfigured certificate for our portals.ternair.com website.
Posted Sep 23, 2026 - 07:51 CEST
This incident affected: Platform.