Ternair platform

Incident Report for Ternair

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 16:09 CET

Monitoring

During maintenance on our hosting provider's platform some applications were temporarily unavailable between 13h10 and 13h30. A solution has been implemented by the hosting provider.
Posted Feb 10, 2025 - 15:03 CET

Investigating

We are currently investigating an issue regarding the availability of the Ternair platform.

Some users experience issues accessing their portal and/or applications.
Posted Feb 10, 2025 - 13:42 CET
This incident affected: Platform.