Delayed email send outs incl. 2FA

Incident Report for Ternair

Resolved

Email delivery times to all domains are back to regular.
Posted Jan 29, 2025 - 15:40 CET

Update

Delivery times have generally returned to normal. However, emails sent to Gmail may still experience delays. The previously isolated emails have been reintegrated into the regular delivery process. We keep actively monitoring the situation.
Posted Jan 29, 2025 - 12:05 CET

Monitoring

We have identified a high volume of emails causing delays. These emails have been isolated and are being gradually released for delivery. This should ensure that all other emails are delivered within normal delivery times. We are actively monitoring the situation.
Posted Jan 29, 2025 - 10:16 CET

Investigating

We are currently investigating an issue affecting email send-outs.
We are noticing higher delivery times than usual, which may cause delays for sent emails, including 2FA codes.
Posted Jan 29, 2025 - 09:31 CET
This incident affected: Email sending.