Ternair Campaign application

Incident Report for Ternair

Resolved

This incident has been resolved.

Earlier today some users couldn't open the Ternair Campaign application. This only impacted users of the application itself. Scheduled or triggered processes (f.e. email send outs) weren't affected by this issue.
Posted Dec 15, 2025 - 12:52 CET

Identified

We've identified the issue and implemented a fix. The application is available for all users.
Posted Dec 15, 2025 - 11:11 CET

Investigating

The Ternair Campaign application currently isn't available for some users. We are currently investigating this issue with the highest priority.
Posted Dec 15, 2025 - 10:43 CET
This incident affected: Platform.