Availability Portals and Ternair Campaign
Incident Report for Ternair
Resolved
This incident has been resolved by implementing a re-direct of the traffic via Azure. Customers no longer experience issues.
Posted Oct 21, 2024 - 11:08 CEST
Monitoring
Azure infrastructure is causing issues in using Ternair. Traffic via Azure is currently being redirected. We are working to solve the issue permanently and will continue to monitor.

Issue impacted some specific Ternair APIs. We are currently reviewing failed API calls and will coordinate with affected customers if necessary.

Schedules (email sendouts etc.) are not impacted.
Posted Oct 16, 2024 - 12:15 CEST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 09:37 CEST
This incident affected: Ternair APIs (Ternair Campaign API) and Platform.