We have completed our review of all affected scheduled processes. Daily recurring schedules that were affected were not executed retroactively and have resumed on their next scheduled (business) day.
For schedules that do not run every business day (for example weekly or monthly), we have reviewed the impact individually and have informed the affected customers directly.
Posted Sep 11, 2026 - 13:27 CEST
Update
Certain daily recurring schedules that were affected will not be executed retroactively. These schedules will run again on their next scheduled (business) day. A number of daily schedules did still go out as normal.
For schedules that run less frequently than daily (for example weekly), we are still investigating the impact.
Posted Sep 11, 2026 - 11:58 CEST
Identified
We have identified that a number of recurring (scheduled) processes went out with a delay. We are further analyzing whether there are any scheduled processes that may not have gone out at all as a result.
Posted Sep 11, 2026 - 11:23 CEST
Investigating
We are currently investigating reports of possible platform degradation.
Posted Sep 11, 2026 - 10:34 CEST
This incident affected: Platform, Data selection, Email sending, Selection execution, and Schedules.