2FA login customer portals

Incident Report for Ternair

Resolved

This issue has been resolved.
Posted Apr 30, 2026 - 13:12 CEST

Monitoring

A fix has been implemented and we're monitoring the results. Send out of 2FA codes is operational.
Posted Apr 30, 2026 - 11:26 CEST

Identified

The send out of 2FA codes to login on our platform is disrupted. We've identified the cause and are working on a solution.
Posted Apr 30, 2026 - 11:21 CEST
This incident affected: Platform.