Disruption in send out of SMS messages

Incident Report for Ternair

Resolved

This incident has been resolved. Send out of SMS messages (including 2FA codes) is operational again.
Posted Jun 02, 2025 - 10:37 CEST

Identified

The issue has been identified and we are working on a solution.
Posted Jun 02, 2025 - 09:37 CEST

Investigating

The send out of SMS messages via Ternair Campaign is disrupted. This also affects the send out of 2FA codes when logging in on the portal. 2FA codes are temporarily being sent via email.
Posted Jun 02, 2025 - 09:06 CEST
This incident affected: Platform and Other outbound (non email) (SMS).