Ternair Campaign block execution
Incident Report for Ternair
Resolved
The incident has been resolved and all backlogs have been cleared up.
Posted Jun 30, 2022 - 08:44 CEST
Monitoring
Some users experience a delay in the execution of blocks.
All systems are fully operational, but due to a patch last night there is some delay in the execution of blocks. We expect all backlogs to be cleared up during the day.
Posted Jun 29, 2022 - 09:21 CEST
This incident affected: Selection execution.