Microsoft Azure connectivity
Incident Report for Ternair
Resolved
The issue has been resolved on Microsoft Azure: https://azure.status.microsoft/nl-nl/status/history/

"Between 07:05 UTC and 09:45 UTC on 25 January 2023, customers experienced issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365 and PowerBI.

We determined that a change made to the Microsoft Wide Area Network (WAN) impacted connectivity between clients on the internet to Azure, connectivity between services within regions, as well as ExpressRoute connections. " - Microsoft Azure

Ternair Marketing Cloud customers should no longer experience issues with using Microsoft Azure as a remote source and/or with dashboard (reporting) data stored on the Microsoft Azure platform.
Posted Jan 25, 2023 - 12:52 CET
Monitoring
Microsoft Azure is experiencing network infrastructure problems: https://azure.status.microsoft/nl-nl/status

"Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365, PowerBI.

We've determined the network connectivity issue is occurring with devices across the Microsoft Wide Area Network (WAN). This impacts connectivity between clients on the internet to Azure, as well as connectivity between services in datacenters, as well as ExpressRoute connections. The issue is causing impact in waves, peaking approximately every 30 minutes." - Microsoft Azure

For customers using Microsoft Azure as a remote source and/or with dashboard (reporting) data stored on the Microsoft Azure platform this can have an effect on availability and performance of this data.
Posted Jan 25, 2023 - 10:18 CET
This incident affected: Data selection.